ID CVE-2017-5984
概要 In libavcodec in Libav 9.21, ff_h264_execute_ref_pic_marking() has a heap-based buffer over-read.
参考情報
影響を受ける設定
  • libav 9.21
    cpe:2.3:a:libav:libav:9.21
CVSS
Base: 4.3
Impact: -
Exploitability:-
CWE CWE-125
CAPEC
  • Overread Buffers
    An adversary attacks a target by providing input that causes an application to read beyond the boundary of a defined buffer. This typically occurs when a value influencing where to start or stop reading is set to reflect positions outside of the valid memory location of the buffer. This type of attack may result in exposure of sensitive information, a system crash, or arbitrary code execution.
refmap via4
misc
更新日時 22-05-2019 - 16:29
公開日時 22-05-2019 - 16:29
更改日時 23-05-2019 - 11:28
Back to Top